Kia Seltos Forum banner
1 - 2 of 2 Posts

·
Registered User
Joined
·
271 Posts
Discussion Starter · #1 ·
Upgraded phone to Android 12 over the weekend. Now Kia Access app doesn't work. If I uninstall and reinstall, it works exactly once...then tapping on the icon results in nothing. If I to to Playstore and display apps already installed on my phone and pick Kia Access from that list, I can start in repeatedly....!? If I go to owners.kia.com I can send the commands no problem from there either.... SOmething is odd. Created a case for Kia...below...but wondered if other people don't have this problem....?
----------------------------------------------------------------------------------
Hi - got a new phone and tested Kia Access last week while the phone was on Android 11. Over the weekend it upgraded to Android 12. Every other app seems to be working fine except Kia Access. If I uninstall the app and re-install from Playstore, it works once - can lock, unlock doors etc etc. But after that when I tap on the Kia Access icon on the phone, it doesn't do anything. But, if I go to the Playstore and have it display my existing apps, I can start the app repeatedly OK from there and do the lock, unlock etc. fine...???!!! If I go to owners.kia.com, I can perform the functions from there no problem (lock, unlock doors etc.) The only thing on the phone that changed is Android 12 from what I can tell... Please help as we have a big trip at the end of April and I REALLY like to have Kia Access app ready to go! I will attach screen shots of installing it from scratch, and also starting it from the list of my Apps as shown via Playstore.... Thanks.... Doug

 

·
Registered User
Joined
·
271 Posts
Discussion Starter · #2 ·
I messed around with permissions on the phone for the Kia Access app...and that seems to have fixed it - here's what the permission screens now look like on Android 12.







 
1 - 2 of 2 Posts
Top