Kia Seltos Forum banner
1 - 4 of 4 Posts

·
Registered User
Joined
·
1 Posts
Discussion Starter · #1 ·
So after my oil change, I lost the ability to download contacts and get a message
Not enough Memory.
Delete unnecessary data
to secure enough space.
I can't even answer a call, I have to answer with my phone. I also can't use voice command. Not sure what happened, but it's totally screwed up. Any ideas to fix this. Thanks
 

·
Registered User
Joined
·
304 Posts
Never heard of this - can you manually delete contacts on the car and stop from downloading them from the phone? How many contacts to you have....? Weird that it was after an oil change. Did someone reset the service interval? Resetting it is not working for us on the SX Turbo apparently...I just put in a ticket at Owners.kia.com yesterday (you could also do that....sometimes you actually get an answer...after a (long) while....).
 

·
Registered User
Joined
·
106 Posts
Edit: Sorry I missed this.

Not enough Memory.
Delete unnecessary data
to secure enough space.


So what I wrote below likely won't help.

+++++++++++++++

Delete your Device from Bluetooth
Setup > Device Connections > Device Connections > Delete Device(s) > Select the Device > Delete > Confirm Yes

I believe you get a confirmation that this will remove contacts and messages associated with the device. Respond in the affirmative. They will re-sync when re-adding your device to Bluetooth.

Re-register the Device
Setup > Device Connections > Device Connections > Add New
Follow prompts on screen and on the phone. There will be a point you need to give permissions to access things like contacts and messages.

My hope would be that this process will restore the functionality you lost. I have done this on mine, there was no drawback to doing so. On the second connect contacts and messages will re-sync from your phone.
 

·
Registered User
2022 SX Turbo - Gravity Grey / Burgundy Interior
Joined
·
196 Posts
Sounds like the radio system HDD either died or glitched.
I would go into the settings and do a full factory reset on the radio system and see if it doesn't restore things to normal. Yes, you will have to pair your devices again, but you should be able to use them afterwards with no issues.
If you're still having issues after that, take it to the dealer...
 
1 - 4 of 4 Posts
Top