Kia Seltos Forum banner
1 - 12 of 12 Posts

·
Registered User
Joined
·
94 Posts
Discussion Starter · #1 ·
Approximately once or twice a month when I reverse, my camera comes on for 2 seconds, off for 2 seconds, on for 2 seconds, etc. Dealer cannot find an issue and I didn't expect them to. It happens regardless of the weather conditions, rain, dry, heat, etc. Anyone else have this issue?
 

·
Registered User
Joined
·
324 Posts
Mine did this for the first time last week, just after I read this (weird in itself), backing out of the garage.... The message was something about 'unable to connect to camera'... hasn't happened since.......
 

·
Registered User
Joined
·
2 Posts
Approximately once or twice a month when I reverse, my camera comes on for 2 seconds, off for 2 seconds, on for 2 seconds, etc. Dealer cannot find an issue and I didn't expect them to. It happens regardless of the weather conditions, rain, dry, heat, etc. Anyone else have this issue?
My 2022 Seltos just started doing this today. Went to the dealer and of course it wouldn't do it. I get picture, green screen, picture, etc etc.
 

·
Registered User
Joined
·
324 Posts
See if you can catch the message that displays - at least mine does display a flashing message - about connectivity...when it happens...
 

·
Registered User
Joined
·
21 Posts
Approximately once or twice a month when I reverse, my camera comes on for 2 seconds, off for 2 seconds, on for 2 seconds, etc. Dealer cannot find an issue and I didn't expect them to. It happens regardless of the weather conditions, rain, dry, heat, etc. Anyone else have this issue?
Mine just started doing this today...any of you find the problem?
 
1 - 12 of 12 Posts
Top